Status

defect
RESOLVED WONTFIX
9 years ago
9 months ago

People

(Reporter: stejohns, Unassigned)

Tracking

unspecified
Q1 12 - Brannan
Other
Symbian
Dependency tree / graph
Bug Flags:
flashplayer-injection -
flashplayer-qrb +
flashplayer-bug -

Details

(Whiteboard: loose-end)

Attachments

(1 attachment)

It's stale and we're no longer going to support it in the mainline, so we should remove the platform code and other specializations necessary (eg, crustiness in NativeFunction.h)
Attachment #511807 - Flags: review?(edwsmith)
Comment on attachment 511807 [details] [diff] [review]
remove AVMFEATURE_STATIC_FUNCTION_PTRS

Switching reviewers.
Attachment #511807 - Flags: review?(edwsmith) → review?(rreitmai)
Attachment #511807 - Flags: review?(rreitmai) → review+
Comment on attachment 511807 [details] [diff] [review]
remove AVMFEATURE_STATIC_FUNCTION_PTRS

5933:fab77c75a339
Flags: flashplayer-qrb+
Flags: flashplayer-injection-
Flags: flashplayer-bug-
Whiteboard: loose-end
Target Milestone: --- → Q1 12 - Brannan
Depends on: 626823
Duplicate of this bug: 626823
Status: NEW → RESOLVED
Closed: 9 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.