Firefox button should be default on Windows XP.

RESOLVED DUPLICATE of bug 612348

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 612348
8 years ago
6 years ago

People

(Reporter: Swapnilrustagi, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:2.0b11) Gecko/20100101 Firefox/4.0b11
Build Identifier: Mozilla/5.0 (Windows NT 5.1; rv:2.0b11) Gecko/20100101 Firefox/4.0b11

Firefox button should be default on Windows XP. Opera also has that behavior and Google Chrome follows with a one-button menu that can be accessed by clicking "Wrench icon". Mozilla believes that Windows XP should have a menubar. Who changed Opera's view of thinking? Their intelligence. 

Reproducible: Always

Steps to Reproduce:
1.Just install Firefox 4 on Windows XP. That's it.
2.
3.
Actual Results:  
Firefox displays Menu bar on Windows XP by default.

Expected Results:  
It should display the Firefox button as on Windows Vista and Windows 7.

Updated

8 years ago
Version: unspecified → Trunk
(Reporter)

Comment 1

8 years ago
If Mozilla cannot do this, Mozilla go to hell.

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
Status: RESOLVED → VERIFIED
(Reporter)

Updated

8 years ago
Status: VERIFIED → UNCONFIRMED
Resolution: INVALID → ---

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago8 years ago
Resolution: --- → INVALID
Status: RESOLVED → VERIFIED
(Reporter)

Updated

8 years ago
Status: VERIFIED → UNCONFIRMED
Resolution: INVALID → ---

Comment 2

8 years ago
Please don't reopen it again.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago8 years ago
Resolution: --- → INVALID
(Reporter)

Comment 3

8 years ago
(In reply to comment #2)
> Please don't reopen it again.
Hey, what do you mean??? Do you mean I am wrong that Firefox button should be default on Windows XP??? I am advising Mozilla to go at the right path. See, Internet Explorer 9 and Google Chrome have a clear "Tools" menu(if not a button)and Opera has a default button. Mozilla should take advantage that IE 9 is not available for Windows XP. Firefox should provide features of IE 9 to Windows XP users. Chrome has a clear "tools" menu and Opera has a button. But Firefox on Windows XP, it has a very unorganized menu by DEFAULT. Also if Firefox button is not there on WinXP, users will not know of Firefox 4's tabs-on-titlebar feature. Thus, users will think that Chrome and Opera are only browsers that provide tabs-on titlebar and also a "NEAT" menu. Firefox would lose it's market share among Windows XP users.
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 612348
You need to log in before you can comment on or make changes to this bug.