bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

While the page is loading I receive the following error

RESOLVED DUPLICATE of bug 569229

Status

()

Firefox
Extension Compatibility
RESOLVED DUPLICATE of bug 569229
8 years ago
2 years ago

People

(Reporter: Katrina Adams, Unassigned)

Tracking

Trunk
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b11) Gecko/20100101 Firefox/4.0b11
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b11) Gecko/20100101 Firefox/4.0b11

XML Parsing Error: undefined entity
Location: jar:jar:file:///C:/Users/Katrina/AppData/Roaming/Mozilla/Firefox/Profiles/zpcwoyu3.default/extensions/speedtest@gotomyhelp.com.xpi!/chrome/speedtest.jar!/content/netError.xhtml
Line Number 392, Column 33:        <div id="ed_netOffline">&netOffline.longDesc;</div>
--------------------------------^

This has happened on a regular basis since the update above was installed (yesterday?), before there were no problems. 

If I reload then the page loads correctly. 

This happens with many different sites/pages, all of them are sites that I visit on a daily basis.

Reproducible: Sometimes




I tried to report this via the "feedback" system but the 140 character limit is the worst thing to hit humanity in a long time.

It literally took me a hour to figure out that one way to report this was the bugzilla system, you need to make this easier for your beta users.
Your bug reports looks invalid to me. 
The error cleary you that this error is generated by an extension "extensions/speedtest@gotomyhelp.com.xpi".

Uninstall the extension with the addon manager and the error should be gone.

Updated

8 years ago
Component: General → Extension Compatibility
QA Contact: general → extension.compatibility
Version: unspecified → Trunk

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 569229
You need to log in before you can comment on or make changes to this bug.