error msg not displayed when attempting to save student screen with no ssn field

RESOLVED DUPLICATE of bug 633753

Status

()

Core
General
RESOLVED DUPLICATE of bug 633753
7 years ago
7 years ago

People

(Reporter: krishna, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_6_4; en-us) AppleWebKit/533.18.1 (KHTML, like Gecko) Version/5.0.2 Safari/533.18.5
Build Identifier: 

error msg not displayed when attempting to save student screen with no ssn field
The actual result is enter data

Reproducible: Always

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 633753
You need to log in before you can comment on or make changes to this bug.