adressbook, adress lists,

RESOLVED DUPLICATE of bug 542947

Status

SeaMonkey
MailNews: Address Book & Contacts
RESOLVED DUPLICATE of bug 542947
7 years ago
7 years ago

People

(Reporter: Lehmeier, Ralf, Unassigned)

Tracking

SeaMonkey 2.0 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.1.16) Gecko/20101123 Lightning/1.0b1 Mnenhy/0.8.3 SeaMonkey/2.0.11
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.1.16) Gecko/20101123 Lightning/1.0b1 Mnenhy/0.8.3 SeaMonkey/2.0.11

I try to nest lists of addresses. This is not, unfortunately.
With 2.0.11, it was still at the beginning but not, strangely enough. Unfortunately, the error does not understand.

Reproducible: Always

Steps to Reproduce:
1.Make lists of addresses.
2.Make a short list and fill you with lists drawn instead of the name.
3.Trying to send.
Actual Results:  
Es kommt eine Fehlermeldung das die Adresse nicht stimmt.

Expected Results:  
The mail should be sent to the addressee in the lists. There is an error message is not the address is correct. It states:

Lehmeier <Lehmeier>,Lehmeier_2 <Lehmeier_2> ist keine gültige E-Mail-Adresse, weil sie nicht im Format user@host ist. Sie müssen sie korrigieren, bevor Sie die E-Mail versenden.



It will then automatically create an address card that has the name of the list but contains no addresses.
What do you mean with "With 2.0.11, it was still at the beginning but not, strangely enough."? Can you maybe rephrase that sentence? I don't understand it.
So you get that error after you have entered the list of addresses in the To:/An: field in the mail compose window and then after sending the mail?

Comment 2

7 years ago
Please see also bug 40301 and "SM 2.0.11 keine Listen in Verteilerlisten?" in de.comm.software.mozilla.mailnews started at 10. February 2011.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
OS: Windows XP → All
Hardware: x86 → All
Resolution: --- → DUPLICATE
Version: unspecified → SeaMonkey 2.0 Branch
Duplicate of bug: 542947
You need to log in before you can comment on or make changes to this bug.