"closing last tab" inconsistency between main browser window and panorama

RESOLVED DUPLICATE of bug 633788

Status

RESOLVED DUPLICATE of bug 633788
8 years ago
2 years ago

People

(Reporter: florian.neubauer.neuroscience, Unassigned)

Tracking

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.0; rv:2.0b11) Gecko/20100101 Firefox/4.0b11
Build Identifier: Mozilla/5.0 (Windows NT 6.0; rv:2.0b11) Gecko/20100101 Firefox/4.0b11



Reproducible: Always
(Reporter)

Updated

8 years ago
Summary: "closing last tab" inconsistency between → "closing last tab" inconsistency between main browser window and panorama
(Reporter)

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID

Updated

6 years ago
Resolution: INVALID → DUPLICATE
Duplicate of bug: 633788
(Assignee)

Updated

2 years ago
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.