nagios alert on "kvm1.infra.scl1:avg load" needs updating

RESOLVED FIXED

Status

RESOLVED FIXED
8 years ago
5 years ago

People

(Reporter: joduinn, Assigned: rtucker)

Tracking

Details

After some offline investigation, filing to track this being fixed.

=====

<zandr>	nthomas: it's the VM host in Santa Clara
<nagios> kvm1.infra.scl1:avg load is ACKNOWLEDGEMENT (CRITICAL): Connection refused by host;amilewski;Fallout from VLAN work, 302 bkero
<nthomas> zandr: the one where you want us to put our buildbot masters ?
<zandr>	nthomas: correct
<nthomas> k
<zandr>	looks like bkero didn't update the nagios checks after the vlan tweaks he made last week

----- Original Message -----
> > ummm... dont remember seeing this error before - anyone know what this
> > is?
> > 
> > tc
> > John.
> > =====
> > On 2/12/11 9:34 AM, nagios wrote:
>> > > ***** Nagios *****
>> > >
>> > > Notification Type: PROBLEM
>> > >
>> > > Service: avg load
>> > > Host: kvm1.infra.scl1
>> > > Address: 10.12.75.4
>> > > State: CRITICAL
>> > >
>> > > Date/Time: 02-12-2011 09:34:25
>> > >
>> > > Additional Info:
>> > >
>> > > Connection refused by host
>> > >
>> > >
(Assignee)

Comment 1

8 years ago
This host is replying correctly now to load checks. Closing this out.
Assignee: server-ops-releng → rtucker
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
Component: Server Operations: RelEng → RelOps
Product: mozilla.org → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.