Should reopen find bar if returns the tab opening find bar.

RESOLVED DUPLICATE of bug 537013

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 537013
7 years ago
7 years ago

People

(Reporter: tetsuharu, Unassigned)

Tracking

(Blocks: 1 bug)

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b12pre) Gecko/20110213 Firefox/4.0b12pre
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b12pre) Gecko/20110213 Firefox/4.0b12pre

Changed by bug 628129, Find bar is hidden when switch the tab from one which find bar is opened from.
However, this change is not useful for search and find words across the tab.

I thought that it should re-toggle find bar when it switches and returns the tab opening find bar.

Reproducible: Always

Steps to Reproduce:
1.Toggle Find bar at tab(A).
2.Switch from tab(A) to other tab.
3.Re-switch tab(A)
Actual Results:  
At tab(A) after re-switched, it does not display find bar.
(Reporter)

Updated

7 years ago
Blocks: 628179
Version: unspecified → Trunk

Updated

7 years ago
Depends on: 537013

Comment 1

7 years ago
Reproducible on :
Mozilla/5.0 (Windows NT 5.1; rv:2.0b12pre) Gecko/20110213 Firefox/4.0b12pre

Comment 2

7 years ago
The reference to bug 628129 should be to bug 628179. (And also see bug 634440 and bug 634454.)

Updated

7 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
No longer depends on: 537013
Resolution: --- → DUPLICATE
Duplicate of bug: 537013
You need to log in before you can comment on or make changes to this bug.