after upgrading to firefox 4, i can't look at hotmail messages properly- they continue to flash on the page- and it jerks up and down too...

RESOLVED DUPLICATE of bug 627729

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 627729
7 years ago
7 years ago

People

(Reporter: nikkiriverhilton, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13

firefox latest version of 3 has been fine- i installed version 4 yesterday- and ever since i just can't use it - due to not being able to use it on hotmail.  the adds the usually are on the right side of the page- don't show- and instead - it is like it is trying to load and re-load the page constantly- causing it to flicker and move up and down- therefore i can't read my messages, etc.

Reproducible: Always

Steps to Reproduce:
1.log on to hotmail.
2.open a message
3.try to read the message


Expected Results:  
should have just worked!
(Reporter)

Comment 1

7 years ago
sorry, supposed to say- the adds 'that are' usually on the right side of the page
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 627729
You need to log in before you can comment on or make changes to this bug.