Firefox crashes opening this webpage from Google

RESOLVED WORKSFORME

Status

()

--
critical
RESOLVED WORKSFORME
8 years ago
5 years ago

People

(Reporter: videoclocknet, Unassigned)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; es-ES; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; es-ES; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13

If I paste the full URL instead of clicking from Google, it also crashes. I refer to this URL: http://www.google.es/url?sa=t&source=web&cd=2&ved=0CCkQFjAB&url=http%3A%2F%2Fobjectmix.com%2Fpegasus%2F203413-manually-adding-users-mercury-32-a.html&ei=vR9ZTb7eGsmB5Abglu3_Bg&usg=AFQjCNE_oKjCdrficGye6nvHd02N80a4AQ

Reproducible: Always

Actual Results:  
Firefox crashes


If I paste the full URL instead of clicking from Google, it also crashes. I refer to this URL: http://www.google.es/url?sa=t&source=web&cd=2&ved=0CCkQFjAB&url=http%3A%2F%2Fobjectmix.com%2Fpegasus%2F203413-manually-adding-users-mercury-32-a.html&ei=vR9ZTb7eGsmB5Abglu3_Bg&usg=AFQjCNE_oKjCdrficGye6nvHd02N80a4AQ
(Reporter)

Comment 1

8 years ago
It's possible it was because of a dynamic propaganda in the webpage, because now it doesn't crashes.
(Reporter)

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID

Updated

8 years ago
Keywords: crash
OS: Windows XP → All
Resolution: INVALID → WORKSFORME
(Reporter)

Comment 3

5 years ago
Wayne and Mat, I forgot this bug! 

But just to say that it works for me now.

Kind Regards
You need to log in before you can comment on or make changes to this bug.