If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

pre_push_check failed two checks on 3.6.14 build2

RESOLVED FIXED

Status

Release Engineering
General
RESOLVED FIXED
7 years ago
4 years ago

People

(Reporter: armenzg, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
> 'test "0" = "$(find /pub/mozilla.org/firefox/nightly/3.6.14-candidates/build2/ -type f ! -perm 644 | wc -l)"

I fixed the first one by running:
> find /pub/mozilla.org/firefox/nightly/3.6.14-candidates/build2/unsigned/{win32-EUBallot,partner-repacks} -exec chmod g-w "{}" \;

find /pub/mozilla.org/firefox/nightly/3.6.14-candidates/build2/partner-repacks -exec chmod g-w "{}" \;

> 'test "0" = "$(find /pub/mozilla.org/firefox/nightly/3.6.14-candidates/build2/ -mindepth 1 -type d ! -perm 755 ! -path \'*/contrib*\' ! -path \'*/partner-repacks*\' | wc -l)"'

I fixed this by doing this:
> find /pub/mozilla.org/firefox/nightly/3.6.14-candidates/build2/partner-repacks -exec chmod g-w "{}" \;
> chmod g-w /pub/mozilla.org/firefox/nightly/3.6.14-candidates/build2/unsigned
(Reporter)

Comment 1

7 years ago
bug 633961 for the root cause.
(Reporter)

Updated

7 years ago
Blocks: 624496
(In reply to comment #1)
> bug 633961 for the root cause.

It seems like this bug is a symptom, and its root cause is fixed.  Please reopen if this is not true.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
(Assignee)

Updated

4 years ago
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.