Status

()

Core
Networking
--
blocker
VERIFIED DUPLICATE of bug 63376
17 years ago
17 years ago

People

(Reporter: Eric Hodel, Assigned: neeti)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 4.0)
BuildID:    2000122004

Proxy will not authenticate for me, entering my username and password only 
brings up the proxy authentication box for me.

Reproducible: Always
Steps to Reproduce:
1. Enter proxy pref settings (pref pane seems to be broken too, I entered them 
by hand).
2. Browse to a page.
3. Proxy authentication dialog appears, enter username and password.

Actual Results:  The Proxy authentication dialog reappeared.  I entered 
username and password three more times, but no luck.  If I was entering the 
wrong password my account would be locked out, so the correct password was 
entered at least one of the four times (which should have granted me access).

Expected Results:  The web page should appear.

proxy settings are as follows:

user_pref("network.proxy.http", "newhq.paccar.com");
user_pref("network.proxy.http_port", 80);
user_pref("network.proxy.no_proxies_on", "paccar.com");
user_pref("network.proxy.type", 1);
(Reporter)

Comment 1

17 years ago
This is probably a dup of 63376
(Reporter)

Comment 2

17 years ago
dup of bug 63376

*** This bug has been marked as a duplicate of 63376 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
verified DUP
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.