Proxy settings are not saved

VERIFIED DUPLICATE of bug 63376

Status

SeaMonkey
Preferences
--
major
VERIFIED DUPLICATE of bug 63376
18 years ago
14 years ago

People

(Reporter: Eric Hodel, Assigned: matt)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 4.0)
BuildID:    2000122004

Entering a manual proxy setting is not saved.

Reproducible: Always
Steps to Reproduce:
1. Enter proxy pref settings. (http: newhq.paccar.com, port: 80)
2. Click OK.
3. Open proxy pref settings

Actual Results:  The Proxy pref fields are blank.

Expected Results:  The Proxy pref settings should be saved, and the user_pref 
fields in prefs.js should appear as below:

proxy settings are as follows:

user_pref("network.proxy.http", "newhq.paccar.com");
user_pref("network.proxy.http_port", 80);
user_pref("network.proxy.no_proxies_on", "paccar.com");
user_pref("network.proxy.type", 1);
(Reporter)

Comment 1

18 years ago
This is probably a dup of 63376
QA Contact: sairuh → tever
(Reporter)

Comment 2

18 years ago
dup of 63376

*** This bug has been marked as a duplicate of 63376 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
verified dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.