e-education.com - error message listed below pops up

VERIFIED FIXED

Status

P3
normal
VERIFIED FIXED
18 years ago
4 years ago

People

(Reporter: eleone, Assigned: doronr)

Tracking

Details

(URL)

Attachments

(5 attachments)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98)
BuildID:    20001108

the error reads "Please update a new version 4.x or later to be able to run 
audio and video for sim!"

Reproducible: Always
Steps to Reproduce:
1.Log into course
2.error message pops up
3.

Actual Results:  error popped up, then computer froze

Expected Results:  be able to enter the course

I was unable to send the screen shots as there is no attach feature.  If the 
screen shots are needed, please let me know at eleone@jonesknowledge.com.

TESTING NETG COURSES IN 3.0 SOFTWARE


When accessing each of the following two courses :

 
 

I received the following message:

 

If I click OK, the following window pops up and sits:


 


When accessing:

 

It brings up the following warning where I select “Grant this session”:

 

I was able to run the “Contents” section, but when I selected the next 
available section the PC froze. After rebooting three times I still cannot 
enter into this course without freezing.  

When I entered the following course:

 

I froze at the following screen:
Actually, there is an attach feature.  Try
http://bugzilla.mozilla.org/createattachment.cgi?id=63402

What it sounds like is that the site is incorrectly detecting the version number
of the browser.  Tentatively reassigning to evangelism, but it would be great to
get a look at the javascript on the page in question.

Could you try the page with a more recent build of Mozilla?  That way you may
not get the hang and may be able to see the source.

Thanks for using Mozilla and reporting bugs!
reassigning to evangelism for real, sorry for the spam
Assignee: asa → evangelism
Component: Browser-General → Evangelism
QA Contact: doronr → zach
(Reporter)

Comment 3

18 years ago
Created attachment 21066 [details]
screen shots of error messages, etc.
(Reporter)

Comment 4

18 years ago
Created attachment 21067 [details]
source code to page that gives error upon load
Could you possibly provide the contents of the two javascript files that the
page loads?

<script language="javascript" src="../../common/kciapi.js">

and

<script language="javascript" src="../../common/KCI_Media.js">

Thanks!

Comment 6

18 years ago
Also a bug about dialogs sent by web pages freezing Mozilla has been fixed since 
you downloaded your Mozilla build. Please try with a December 20 build, thanx!
(Reporter)

Comment 7

18 years ago
Created attachment 21298 [details]
File as requested
(Reporter)

Comment 8

18 years ago
Created attachment 21299 [details]
File as requested
(Reporter)

Comment 9

18 years ago
Created attachment 21300 [details]
File as requested

Updated

18 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 10

18 years ago
Reassigning evangelism bugs to bclary@netscape.com.
Assignee: evangelism → bclary

Updated

18 years ago
Priority: -- → P3

Updated

18 years ago
Summary: error message listed below pops up → e-education.com - error message listed below pops up

Comment 11

17 years ago
All Evangelism Bugs are now in the Product Tech Evangelism. See bug 86997 for
details.
Component: Evangelism → US English
Product: Browser → Tech Evangelism
Version: other → unspecified
US Edu
Assignee: bclary → doronr
Component: US General → US Edu
QA Contact: zach → caillon

Comment 13

17 years ago
Ed Leone, is this still an issue?  Have they fixed their site?
they are still detecting that you're using Netscape 6 and recommend to use 4.x.
Should we try to get them to remove this rubbish..?
aaah! they now have Netscape 6.22 on the list of supported browsers!
(Assignee)

Comment 16

17 years ago
fixed
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED

Comment 17

16 years ago
v
Status: RESOLVED → VERIFIED
Component: US Edu → English US
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.