Cannot create pop under with javascript

RESOLVED WONTFIX

Status

()

Firefox
General
RESOLVED WONTFIX
7 years ago
7 years ago

People

(Reporter: gavinxyang, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.13) Gecko/20101203 Firefox/4.0

Looks like I cannot implement a pop under in firefox 4.0. All the pop under becomes pop up. following is my code:
 
window.open(url, "PopUnder", "toolbar=yes,dependent=no,top=0",false).blur();
window.focus();

Is firefox 4.0 needs new javascript to enable it or firefox doesn't allow that, how can I implement pop under

Reproducible: Always

Steps to Reproduce:
1.open page with my java script

Actual Results:  
It should be pop under, but it is pop up.

Expected Results:  
pop under
popunders are something that the web doesn't like and we blocked it with bug 369306
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WONTFIX
Duplicate of this bug: 644339
You need to log in before you can comment on or make changes to this bug.