Some users seeing double titlebars, with the XP-classic titlebar on top of Windows Vista/7 bar

RESOLVED DUPLICATE of bug 633611

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 633611
7 years ago
7 years ago

People

(Reporter: Cww, Unassigned)

Tracking

Trunk
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 512289 [details]
screenshot from user

https://support.mozilla.com/en-US/questions/783078

Attaching a screenshot uploaded by a user to illustrate the problem.

The user says he "solved it by hiding the menu bar and showing it again, via right click on the menu bar. Now it shows just one depending on whether the menu bar is hidden or not, but that first-time bug needs to be fixed :P"
(Reporter)

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 633611
You need to log in before you can comment on or make changes to this bug.