Font color of user-entered add-on name while creating a collection

RESOLVED WONTFIX

Status

P5
trivial
RESOLVED WONTFIX
8 years ago
3 years ago

People

(Reporter: krupa.mozbugs, Unassigned)

Tracking

4.x (triaged)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
Created attachment 512323 [details]
screenshot

Firefox 4b11

steps to reproduce:
1. Load https://addons.allizom.org/en-US/firefox/collections/add
2. under "Add-ons in the collection" notice the placeholder text in the text field. The font color of the placeholder is #CCCCCC
3. Enter "adblock" 

expected behavior:
font color of user-entered data is black

actual behavior:
font color of user-entered data remains grey(#CCCCCC)

Also:
works fine in 3.6.13
Duplicate of this bug: 636574
Severity: minor → trivial
Priority: -- → P5
Target Milestone: --- → 4.x (triaged)
Thanks for filing this.  Due to resource constraints we are closing bugs which we won't realistically be able to fix.  If you have a patch that applies to this bug please reopen.

For more info see http://micropipes.com/blog/2014/09/24/the-great-add-on-bug-triage/
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WONTFIX
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.