Changing port number on a URL does not change page

VERIFIED DUPLICATE of bug 43713

Status

VERIFIED DUPLICATE of bug 43713
18 years ago
14 years ago

People

(Reporter: will.sargent, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
I have two web servers -- one on port 80 and one on port 81.

I type in localhost in the address box.
The browser expands that to http://localhost/.
I then change the URL to http://localhost:81/.
The browser accepts the change in the address box, but will still give me the
pages from http://localhost.  I can wander around the site and it will give me
the incorrect URL for the site.

Comment 1

18 years ago
Yep this is a known issue. Maybe you can comment on bug 43713 to see if you can 
help in fixing it. Thanks alot!
Fabian.

*** This bug has been marked as a duplicate of 43713 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
verified dup of 43713 "Port number in URL is "sticky"
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.