top edge of minefield isn't painting on w7 window thinks it's maximized but it isn't

RESOLVED WORKSFORME

Status

()

Core
Widget: Win32
RESOLVED WORKSFORME
7 years ago
5 years ago

People

(Reporter: timeless, Unassigned)

Tracking

({regression})

Trunk
x86
Windows 7
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 512439 [details]
screenshot

Build identifier: Mozilla/5.0 (Windows NT 6.1; rv:2.0b12pre) Gecko/20110214 Firefox/4.0b12pre

i updated using the help>about update thing. it was a single day update, and i'm pretty sure this problem wasn't present in the previous build.
(Reporter)

Comment 1

7 years ago
ok, the problem is that the window thinks it's maximized (you can see this from the restore icon to the left of close). i'm not sure how it got to this state. possibly it relates to the restart.
Component: General → Widget: Win32
Product: Firefox → Core
QA Contact: general → win32
Summary: top edge of minefield isn't painting on w7 → top edge of minefield isn't painting on w7 window thinks it's maximized but it isn't
I was not able to reproduce this.

Comment 3

7 years ago
(In reply to comment #1)
> ok, the problem is that the window thinks it's maximized (you can see this
> from the restore icon to the left of close). i'm not sure how it got to this
> state. possibly it relates to the restart.

This wouldn't be a widget bug then, css up in the browser sets up the state of everything drawn in the titlebar. The other possibility would be that the size mode event wasn't fired correctly by widget, in which case the css wouldn't what to draw.

STR would be great if you can reproduce this in the latest release timeless.

Comment 4

5 years ago
timeless, have you seen this problem since reporting?

Comment 5

5 years ago
I can't reproduce
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.