Closed Bug 63428 Opened 19 years ago Closed 19 years ago

Download does not automatically start like it should

Categories

(Core :: Networking: FTP, defect)

All
Linux
defect
Not set

Tracking

()

VERIFIED WORKSFORME
mozilla0.9

People

(Reporter: hociman, Assigned: dougt)

References

()

Details

(Keywords: testcase)

When going to the above page, it says that the download will begin automatically
and that if it doesn't to click on a link.  The download never started.  This is
happening consistently for me.  To reproduce, go to that link and watch it not
start like it should.  It should have started automatically.
note: the site uses a <meta http-equiv="refresh"> after </html>, but moving that
tag to its proper place in <head> does not fix the problem.  This looks like the
problem is indeed with ftp.
Based on Boris' comments, I am confirming the bug and changing its status to "new".
Status: UNCONFIRMED → NEW
Ever confirmed: true
maybe a content type problem.  assign meta bug.
Blocks: 62354
os -> all, since I tried this on linux (build 2000-12-19-08)
OS: Mac System 9.x → All
Hardware: Macintosh → All
Boris, did you try this with the linux os on a non-Mac machine?  I only ask
because your previous comment says "os -> all", but you didn't mention the
platform even though you altered that as well.
This bug does not exist in build 2000122910 for Macintosh 9.0.4.  Changing
"Platform" to Linux since Boris found this problem there as well, and I do not
have the capability of checking that.
OS: All → Linux
Keywords: mozilla1.0
Target Milestone: --- → mozilla0.9
This works for me in today's trunk build.  Marking as such.
Status: NEW → RESOLVED
Closed: 19 years ago
Resolution: --- → WORKSFORME
verified wfm
Status: RESOLVED → VERIFIED
Keywords: testcase
You need to log in before you can comment on or make changes to this bug.