Panorama is not separated in Aero preview

RESOLVED DUPLICATE of bug 587440

Status

--
major
RESOLVED DUPLICATE of bug 587440
8 years ago
3 years ago

People

(Reporter: HawanTB, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b12pre) Gecko/20110215 Firefox/4.0b12pre
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b12pre) Gecko/20110215 Firefox/4.0b12pre

When I have checked option to show tab's preview on task menu, and create two groups of tab's they all are visible in Aero task menu

Groups shouldn't been visible anywhere together!

Reproducible: Always

Steps to Reproduce:
1. Create two panorama groups
2. Open new tabs in both groups
3. Check Aero previev
4. Leave without pressing any tab
Actual Results:  
All tab's are visible

and if I won't choose one from all tab's from preview (only look at them), then tab's from both groups are shown like they were in "one group" inside Firefox

Expected Results:  
Separated view for "only one group visible tabs" in Aero preview

Screen-shots of what i'm writing :
http://img600.imageshack.us/g/screenshotnb.png/

http://img600.imageshack.us/i/screenshotnb.png/
(created 2 groups)
http://img253.imageshack.us/i/screenshot1ii.png/
(Aero preview - visible all tab's from all groups)
http://img829.imageshack.us/i/screenshot2cs.png/
(searching through Aero)
http://img218.imageshack.us/i/screenshot3ur.png/
(Aero left without any choose - all tab's are visible)
This looks to be a duplicate of bug 587440, except aeropeek should have been disabled and this shouldn't be appearing.
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 2

8 years ago
It's quite a duplicate...
But issue with making every tab visible in "one group" is new

ps. i don't want to turn off this Fx option - it's allowing me to work faster

Comment 3

8 years ago
Bug 587440 covers this case. Feel free to add to the discussion on that bug.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 587440
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.