Incorrect error message (Item Blocked) on eBay when selecting some listed items.

RESOLVED DUPLICATE of bug 317875

Status

RESOLVED DUPLICATE of bug 317875
8 years ago
8 years ago

People

(Reporter: michael, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en; rv:1.9.0.19) Gecko/2010111021 Camino/2.0.6 (like Firefox/3.0.19)
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en; rv:1.9.0.19) Gecko/2010111021 Camino/2.0.6 (like Firefox/3.0.19)

I have an item for sale on eBay that when I select it I get the following message:

Unfortunately, access to this particular listing or item has been blocked due to a Paris commercial court decision that bans trade of certain authentic perfumes and cosmetic products on eBay because of French selective distribution laws. eBay is appealing this ruling but is nevertheless required to enforce it. We are blocking your viewing in order to comply with this court decision. Regrettably, in some cases, we may prevent users from accessing items that are not within the scope of the decision because of limitations on existing technology."

I contacte eBay but they could find no problem.

I tried another browser "Safari" and the problem was not there.
I tried "Firefox" and the problem was not there.
I tried another computer with "Camino" and the same problem occurred.

I checked many other random items not connected to me and found that the same problem was happing for them.

Reproducible: Always

Steps to Reproduce:
1. Go To eBay.com.au
2. Enter into Search  "Organic Sunscreen" 
3. Select item "ORGANIC & NATURAL SUNSCREEN SFP 30+"
     The offending message appears.
Actual Results:  
The following message appears in Red.

Unfortunately, access to this particular listing or item has been blocked due to a Paris commercial court decision that bans trade of certain authentic perfumes and cosmetic products on eBay because of French selective distribution laws. eBay is appealing this ruling but is nevertheless required to enforce it. We are blocking your viewing in order to comply with this court decision. Regrettably, in some cases, we may prevent users from accessing items that are not within the scope of the decision because of limitations on existing technology.

Expected Results:  
Should be able to purchase item.

thanks

Comment 1

8 years ago
See bug 455233 for an explanation of how eBay is broken.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 317875
You need to log in before you can comment on or make changes to this bug.