authentication via LDAP does not accept unicode characters in password field

RESOLVED DUPLICATE of bug 634561

Status

Infrastructure & Operations
Servicedesk
RESOLVED DUPLICATE of bug 634561
7 years ago
3 years ago

People

(Reporter: gandalf, Assigned: jlaz)

Tracking

(Depends on: 1 bug)

Details

(Reporter)

Description

7 years ago
The websites we tested:

*) https://l10n-stage-sj.mozilla.org/
*) http://localize.mozilla.org
*) https://ldap.mozilla.org/passwordreset/

It seems impossible to log in to those websites if one has a unicode character in his password.
(Reporter)

Updated

7 years ago
Depends on: 634559
(Reporter)

Updated

7 years ago
Depends on: 634561
(Reporter)

Updated

7 years ago
Assignee: server-ops → desktop-support
Component: Server Operations → Server Operations: Account Requests

Updated

7 years ago
Component: Server Operations: Account Requests → Server Operations: Desktop Issues
Do you need me to reset our password so you can log-in?

Updated

7 years ago
Assignee: desktop-support → jberry
(Reporter)

Comment 2

7 years ago
no. Iacopo has this problem (bug 634563), but he already received a new one.

I'm just reporting that our support for unicode enable LDAP passwords does not match our XXI century globalized standards :)
Sure thing.

Updated

7 years ago
Assignee: jberry → desktop-support
(Assignee)

Comment 4

7 years ago
Could we mark this bug as a duplicate of bug 634561 ? It looks like this will become a project we will work on post-FF4
(Assignee)

Updated

7 years ago
Assignee: desktop-support → jlazaro
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 634561
Product: mozilla.org → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.