problem to insert new imap-account

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
8 years ago
6 years ago

People

(Reporter: dieter.ferdinand, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13
Build Identifier: Version 3.1.7

hello,
find sombody it nice, that i need every time more the three tries to insert a new mailaccount because this terrible assistant change the settings which i have make faster the i can correct it?

i must insert many imap-mail-accounts for which thunderbird can't find the right settings!!!

but every time, i try to insert the correct settings, thunderbird change this settings to settings which don't work!!!

i must have a much luck to press the botton for manual settings at the right time, to insert an imap-account. at the most times, i get a pop3-account and must delete ist again.

i don't find it nice, that this assistent say's to me, that this mailserver is already be used for mail when there is absolutly no mail-account in thunderbird!

goodby

Reproducible: Always
Official "Manual Setup since initial of account creation request" is already requested by other bug.
I think "Copy Account" feature or menu at Account Setting panel can be a solution of your problem.
If multiple accounts on same server, user-id and mail-addr change is usually sufficient. Even if multiple accounts on different servers, specifying server-name, user-id, and mail-addr is usually sufficient. Even if multiple accounts on different servers of different server types, specifying server-type, server-name, user-id, and mail-addr is usually sufficient(==absolutely same as Account Wizard of Tb 2 which was replaced by the "terrible assistant change" of Tb 3).

"Work Offline" was useful way to enter "Manual Setup" easily/consistently by forcing "auto-config can not try to connect to server", but it was unfortunately killed by bug 583602.
Bug 583602 comment #11 is for revised version of easiest/simplest manual setup.
If you specify "real_mail_address" + ".ZZZZZZ" as mail address upon auto-config, trying to access to server by auto-config always fails and "Stop" button quickly works always. If you don't click "Re-test Configuration", you need to type correct user-id/server-name only once(specify correct user-id/server-name at this point to avoid unwanted problems), and you need to change to IMAP only once. After "Manual Setup", you can change any setting via Account Settings, and mail address change to correct one is very easy - simply remove ".ZZZZZZ" at Account Settings.
Another improvement what can help you.
  <server-name>/<user-id> guessing from already defined accounts,
  when mail domain is not defined in ISPDB.
If specified mail-addr is pqr@xxx.yyy.zzz, and if abc-1@xxx.yyy.zzz, abc-2@xxx.yyy.zzz, ..., are already defined as indentity, and if account(to which the identity is associated) has association to server of type=POP3 or IMAP, the server definition can be a best candidate. And, if <user-id> in the existent server definition is one like "???abc-2???@???.???.???", one of best candidates of <user-id> is "???pqr???@???.???.???".
This might get fixed by 549045 as you'll be able to enter stuff manually.

Comment 5

7 years ago
Dieter, do you still see this problem now that bug 549045  is fixed?
Whiteboard: [closeme 2012-06-11]

Comment 6

6 years ago
Resolved per whiteboard
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INCOMPLETE
Whiteboard: [closeme 2012-06-11]
(Reporter)

Comment 7

6 years ago
hello,
with the last versions, it works better, but it is not comfortable, that i must two times break the automatic and then the settings are incorrect, so i must correct them.

this problems have sime reasons:
- it is not possible to get automatic setting from the mail-domain because this is only an external domain and can't be used intern
- the server is not configured for crypt-function, while this is not needed in the internal network. but thunderbird alway set an encrypted login, which don't work.

the fastest way to insert the accounts for me, is make all settings by myself, but i can't do this since the integration of the automatic detection of the settings!

goodby
You need to log in before you can comment on or make changes to this bug.