Opening a new tab with CMD+T when Flash is present crashes Flash. (32 bit FF)

VERIFIED DUPLICATE of bug 634387

Status

()

Core
Plug-ins
--
critical
VERIFIED DUPLICATE of bug 634387
7 years ago
7 years ago

People

(Reporter: Parker, Unassigned)

Tracking

({crash, flashplayer})

Trunk
x86
Mac OS X
crash, flashplayer
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0b11) Gecko/20100101 Firefox/4.0b11
Build Identifier: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0b11) Gecko/20100101 Firefox/4.0b11

Adobe Flash (10.2) will crash if the user uses a hotkey command when Flash is in focus. This only seems to be the case when Firefox is run in 32-bit mode.

Reproducible: Always

Steps to Reproduce:
1. Start Firefox in 32 bit mode
2. Visit a site with flash (Youtube, for example)
3. Open a new tab, or use some hotkey command (CMD+T, CMD+L, etc)
4. Flash will crash
Actual Results:  
Flash plugin crashes

Expected Results:  
Flash should continue to work

This doesn't seem to be an issue when Firefox is run in 64 bit mode (at least in the nightly)
(Reporter)

Updated

7 years ago
Keywords: crash, flashplayer
Please post a crash ID from about:crashes
https://developer.mozilla.org/en/How_to_get_a_stacktrace_for_a_bug_report
Component: General → Plug-ins
Product: Firefox → Core
QA Contact: general → plugins
Version: unspecified → Trunk

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 634387
(Reporter)

Comment 3

7 years ago
Crash ID: d79bb90e-8238-4a87-9111-655c92110216
(Reporter)

Updated

7 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Updated

7 years ago
Status: VERIFIED → RESOLVED
Last Resolved: 7 years ago7 years ago
We currently throttle the incoming reports due to server restrictions.
In your case you have to click once on the crash ID to get it sent as manual request and the ID should get a bp- in front. 
Benjamin is however sure that this is a dupe (and I agree after reading that bug) and we don't need the crash ID.

Thanks anyway for your report !
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.