Several spaces are copied as single space

VERIFIED DUPLICATE of bug 69792

Status

VERIFIED DUPLICATE of bug 69792
18 years ago
10 years ago

People

(Reporter: kazhik, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Several spaces are copied as a single space in mail compose window.

(1) Write a text which contains several spaces. (ex. "Three   Spaces")
(2) Copy and paste it. The spaces are copied as a single space. ("Three space")

I think this is already reported but I couldn't find it.

Comment 1

18 years ago
change qa contact,
peter,
please reassign if not your area.
QA Contact: esther → pmock
(Reporter)

Updated

18 years ago
OS: Windows 2000 → All
(Reporter)

Comment 2

18 years ago
reproduced with 2001021608/Linux.
(Reporter)

Comment 3

18 years ago
Bug 69792 describes the same problem.


*** This bug has been marked as a duplicate of 69792 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 4

18 years ago
Verified Duplicate.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.