UTF-8 characters displayed as ???? (garbage) in window title bar

RESOLVED DUPLICATE of bug 373398

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 373398
7 years ago
7 years ago

People

(Reporter: Peter, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13

(I filed this one back in 2008 or 2009 and the bug is still there! Someone suggested that this is a Window bug, but I don't think so!)

After running FF for a few days, the title bar starts to display Chinese characters (UTF-8) as ???? (garbage). When I open a new browser window, the new window does NOT have the problem!

I have a screen shot!

Reproducible: Always

Steps to Reproduce:
1. Run FF for few-several days with several tabs.
2. Access any website with UTF-8 characters in title bar (ex. http://violinist.hk/)
3. Notice the ????? (question mark garbage) in title bar



I have a screenshot of this. My email address is peter.kahl@dezzignz.com
(Reporter)

Comment 1

7 years ago
Created attachment 513016 [details]
Notice the ??? in title bar, although the tab shows correct Chinese characters

My email is peter.kahl@dezzignz.com
Please read esp. Bug 373398 Comment 2.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 373398
You need to log in before you can comment on or make changes to this bug.