Closed Bug 634846 Opened 12 years ago Closed 11 years ago

Drop Down Menus Stopped Working

Categories

(Firefox :: General, defect)

x86
Windows Vista
defect
Not set
major

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: rbtwoolley, Unassigned)

Details

User-Agent:       Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.0; Trident/4.0; SLCC1; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; .NET4.0C)
Build Identifier: 3.16.13

Recently drop down memus on many sites I use no longer work for Firefox but do work with Internet Explorer - good example is the back order menus on the godaddy.com site.

Reproducible: Always

Steps to Reproduce:
1.Go to godaddy.com
2.use backorder facility
3.drop down menus not working
Actual Results:  
so fast you cannot click on a menu

Expected Results:  
Should have displayd drop down menus so one could be selected

Happened last Friday, went away on Saturday, returned again this Tuesday still doesn't work. I even downloaded beta Firefox that had same problem for me If others have the same experience they will be unable to use Firefox and have to revert to Internet Explorer
Is your Issue reproducible without Extensions in Safe-Mode and/or using a new Profile?
https://support.mozilla.com/en-US/kb/Safe+Mode
https://support.mozilla.com/en-US/kb/Managing+profiles#Creating_a_profile

(In reply to comment #0)
> I even downloaded beta Firefox that had same problem for me

Did you test against Firefox 4 Beta 11, too?
I cannot get it to start in safe mode although I entered firefox -safe-mode it didn’t work for me and also when I tried 
click Start, open the All Programs list, and navigate to the Mozilla Firefox folder. In the Mozilla Firefox folder, select Mozilla Firefox (Safe Mode) - I couldn’t find (Safe Mode) file.
 
Yes I did Did test against Firefox 4 Beta 11 and have now uninstalled that beta version for it didn't help solve my problem.

That said I now note the same bug is being reported on ID181268, and 244816 and 634846 to cite just three other examples to the godaddy one that I had mentioned.
 
I am sorry not to have been able to provide you with more input but I do appreciate your looking into it
 
Many thanks indeed
I have finally sorted out how to put FireFox into safe mode and the drop down menus do not work in safe mode. I also disabled all add ons but still fault remains.  I had cause this afternoon to search the UK Trademark Registry and had to use Internet Explorer for Firefox again wouldn’t allow the drop down menus to display. I checked the drop down menu on url http://www.nsandi.com/ cited in the other bug report and the two drop downmenus at the top have the same fault as I am experiencing using FireFox - trust this helps you to get to the root of the problem.
Drop down menus started to work 30 minutes ago - tested several sites all now work - the problem has been resolved. Lets hope it doesn't put in a further appearance in the future - thanks for input
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → FIXED
The drop down menus on  http://www.nsandi.com/
still work but the bug (if that is what it was) has returned to other sites eg http://dirett.com.mt and http://www.ipo.gov.uk/tm/t-find/t-find-text/ to cite just two examples where they did work this morning but have stopped working now, ironically I nore that the drop down menus now no longer work also on https://bugzilla.mozilla.org/query.cgi - is it possible to reopen and correct this fault please?
Reopening per comment 5.

Could you see if the issue occurs...
- With a new, empty profile:
http://support.mozilla.com/en-US/kb/Basic%20Troubleshooting#w_make-a-new-profile
- Using the latest nightly:
http://nightly.mozilla.org/
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---
Unfortunately the drop down menus do not work having followed your instructions. A colleague suggests that it maybe due to the fact I use a dongle (internet key) for I winter in Malta and that has worked perfectly previous years and this year access to net is fine except for the fact that the drop down menus do not work. He tells me that when I return to the UK and use my fixed bt broadband the problem may well go away. Thanks for trying it is frustrating to use IE but I can live with it!
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.