Group's name input resizing problem

RESOLVED DUPLICATE of bug 617901

Status

defect
RESOLVED DUPLICATE of bug 617901
8 years ago
3 years ago

People

(Reporter: jk1700, Unassigned)

Tracking

Trunk
x86
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b12pre) Gecko/20110217 Firefox/4.0b12pre
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b12pre) Gecko/20110217 Firefox/4.0b12pre

When user enters the group name and it it becames longer than input's size the beginning of the group name becames partially hidden. There is still free space on the right side of input so it could be bigger so that the group name is fully visible

Reproducible: Always
(Reporter)

Comment 1

8 years ago
Posted image screenshot
(Reporter)

Updated

8 years ago
Blocks: 627096
Version: unspecified → Trunk
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 617901
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.