it would be nice to be able to copy + paste patches

RESOLVED DUPLICATE of bug 119703

Status

()

Bugzilla
Attachments & Requests
--
enhancement
RESOLVED DUPLICATE of bug 119703
7 years ago
7 years ago

People

(Reporter: Jeff Hammel, Unassigned)

Tracking

Details

(Reporter)

Description

7 years ago
Generally, my workflow is as follows:

1. program + test
2. generate a patch using e.g. `git diff > ~/bug-12345.diff`
3. upload to bugzilla

This is good for larger patches, but for tiny patches (see https://bug634995.bugzilla.mozilla.org/attachment.cgi?id=513202 ) it would be easier just to cut + paste directly from the diff

Comment 1

7 years ago
The good news is that this already exists in trunk! (Which will be 4.2.)
Whiteboard: DUPME

Updated

7 years ago
Severity: normal → enhancement
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Whiteboard: DUPME
Duplicate of bug: 119703
You need to log in before you can comment on or make changes to this bug.