Stats/Trends/Feed pages not panned to correctly on mobile beta pages

RESOLVED WONTFIX

Status

Input
General
RESOLVED WONTFIX
7 years ago
5 years ago

People

(Reporter: mbrandt, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

7 years ago
Steps to Reproduce:
1. Go to http://m.input.stage.mozilla.com/en-US/beta/ 
2. Click on "Trends"

Note:
When first visiting the url, the openning page is panned correctly. Only when clicking through to the other pages does this behavior present itself.

Behavior is the same as bug 632163.

Actual Results:
The bottom half of the thanks page is visible.

Expected Results:
The entire thanks page should be visible.
(Reporter)

Comment 1

7 years ago
Sorry for the confusion.

1. Go to http://m.input.stage.mozilla.com/en-US/beta/ (page loads as expected)
2. after the page loads click on any of the other links in the navigation bar; "Statistics" or "Trends."

After clicking through the "Statistics" or "Trends" page loads but is panned to the center of the page.
We can fix this with the HTML5 history API, but will need to detect and react to browsers not supporting that.
(Assignee)

Updated

7 years ago
Component: Input → General
Product: Webtools → Input
I don't really understand what this bug is about. We've rewritten Input since the bug was originally reported and it's likely requirements and the world has completely changed since then, so I'm going to mark it as WONTFIX.

If it's still relevant to the new Input, please file a new bug.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.