Password is retained even after clicking Cancel

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
8 years ago
3 years ago

People

(Reporter: saikrishna, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

8 years ago
Steps:
------
- Go to Manage Status & Versions page: click on Delete Add-on
https://addons-next.allizom.org/ja/developers/addon/checkers1/versions/
-Delete Add-on confirmation window appears prompting to enter the password
-input the password and click on "Cancel" button
-Click again on Delete button

Observed behavior: Previously entered password is retained in password field

Also seen on production server
Dupe of bug 630126?
No, it's just hiding/showing the div
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WONTFIX
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.