File status for add-ons which are incomplete or pending a review choice

RESOLVED WONTFIX

Status

addons.mozilla.org Graveyard
Developer Pages
RESOLVED WONTFIX
7 years ago
2 years ago

People

(Reporter: krupa, Unassigned)

Tracking

unspecified
4.x (triaged)

Details

(Whiteboard: [ddn], URL)

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 513600 [details]
screenshot

steps to reproduce:
1. Notice the file status for an add-on pending review choice @ https://addons.mozilla.org/en-US/developers/addon/he-heha-ha-64250/versions/

observed behavior:
Even though the developer hasn't made a review choice, the file status is set to "Awaiting preliminary review" which can be misleading.

We need a file status for add-ons which are a)incomplete b) pending a review choice
Target Milestone: 5.12.12 → 4.x (triaged)
Assignee: fligtar → nobody
Thanks for filing this.  Due to resource constraints we are closing bugs which we won't realistically be able to fix.  If you have a patch that applies to this bug please reopen.

For more info see http://micropipes.com/blog/2014/09/24/the-great-add-on-bug-triage/
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WONTFIX
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.