Video doesn't repaint unless we're repainting for some other reason w/ accelerated layers

RESOLVED DUPLICATE of bug 636817

Status

()

RESOLVED DUPLICATE of bug 636817
8 years ago
5 years ago

People

(Reporter: jrmuizel, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
Going to this video http://media.basilgohar.com/samples/market-to-home-night-288p15.webm on OS X 10.5 doesn't repaint properly for me.
(Reporter)

Updated

8 years ago
blocking2.0: --- → ?
I see the same thing on OS X 10.6.
(Reporter)

Comment 2

8 years ago
I was forcing gl layers on, and the problem doesn't occur without gl.
Summary: Video doesn't repaint unless we're repainting for some other reason → Video doesn't repaint unless we're repainting for some other reason w/ accelerated layers
(Reporter)

Comment 3

8 years ago
I can't seem to reproduce this reliably anymore.
(Reporter)

Updated

8 years ago
blocking2.0: ? → ---
Duplicate of this bug: 636817
(In reply to comment #4)
> *** Bug 636817 has been marked as a duplicate of this bug. ***

The duped bug has more detail than this bug.  We might want to dupe the other way.
blocking2.0: --- → ?
OS: Mac OS X → All
Hardware: x86 → All
I requested blocking on these because it seems to affect all accelerated layers.  Bug 636817 is easily reproducible with D3D9, D3D10, and OpenGL.  The bug doesn't seem to be present with HW acceleration disabled.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 636817

Comment 8

8 years ago
unsetting the blocker request since this has been duped to a blocker.
blocking2.0: ? → ---
You need to log in before you can comment on or make changes to this bug.