bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

intermittent failure in reftest/tests/layout/reftests/svg/tspan-rotate-01.svg | image comparison (==)

RESOLVED DUPLICATE of bug 629718

Status

()

Core
SVG
RESOLVED DUPLICATE of bug 629718
8 years ago
6 years ago

People

(Reporter: mak, Unassigned)

Tracking

({intermittent-failure})

Trunk
x86
Windows XP
intermittent-failure
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1298093891.1298095500.9442.gz

REFTEST INFO | Loading a blank page
REFTEST TEST-START | file:///C:/talos-slave/test/build/reftest/tests/layout/reftests/svg/tspan-rotate-01.svg
REFTEST TEST-START | file:///C:/talos-slave/test/build/reftest/tests/layout/reftests/svg/tspan-rotate-ref.svg
NEXT ERROR REFTEST TEST-UNEXPECTED-FAIL | file:///C:/talos-slave/test/build/reftest/tests/layout/reftests/svg/tspan-rotate-01.svg | image comparison (==)

REFTEST number of differing pixels: 44

I've skipped data uris to avoid spamming the report
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 629718
(Assignee)

Updated

6 years ago
Keywords: intermittent-failure
(Assignee)

Updated

6 years ago
Whiteboard: [orange]
You need to log in before you can comment on or make changes to this bug.