cannot select/copy content from the contact summary pane of the addressbook

RESOLVED DUPLICATE of bug 96968

Status

Thunderbird
Address Book
--
minor
RESOLVED DUPLICATE of bug 96968
7 years ago
7 years ago

People

(Reporter: M Lopez-Ibanez, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2.13) Gecko/20101206 Ubuntu/10.04 (lucid) Firefox/3.6.13
Build Identifier: 

I am sure this must be already reported somewhere but I cannot find it.

Currently (Thunderbird/3.1.7), it is impossible to select/copy any text (or image) from the contact summary pane of the addressbook. The usefulness of this should be pretty obvious, I often want to copy an address, phone number or even a difficult name from the addressbook. 

The workaround is to edit the contact and copy the particular field but it is cumbersome.

Reproducible: Always
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 96968
You need to log in before you can comment on or make changes to this bug.