browser entering an infinite loop when accessing an URL

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
18 years ago
14 years ago

People

(Reporter: johnny.accot, Assigned: asa)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Each time I (try to) visit this site, mozilla enters in an infinite loop.  There
is also a frame on the left that mozilla cannot render.
Works for me on both Windows 2000 and Linux 6.2 using the latest builds.

Reporter: could you please read the Bug Writing Guidelines at:
   http://www.mozilla.org/quality/bug-writing-guidelines.html
...to see the kinds of information we need in a bug report. Please
report back with more information (like BuildID or possibly a stack 
trace during the loop) after reading those guidelines and consider
using the Bugzilla Helper to report future bugs.

The Helper can be found at:
   http://www.mozilla.org/quality/help/bug-form.html

Thanks for your help in testing Mozilla.

Comment 3

18 years ago
WFM on linux 2000122106 as well. No freeze, and all of the page renders OK.
Looks identical in NC4.75

There is another problem at that URL, but that is covered by bug 49222:
"Clicking stop button causes background image to disappear when scrolling"
(actually, clicking stop, covering browser with another window, and then uncover
- shows the same bug. But its all 49222.)

Resolving as WFM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 4

18 years ago
There is YET a problem on the page actually, covered by bug 40388:
"Hitting the Stop button on a page with animated images deletes the images"

Comment 5

18 years ago
Reopening. I just visited the URL, it failed to complete the loading of all the
images (could be network problems), I hit the Stop button, it continued to load,
and it pegged the cpu at 100% usage for the mozilla-bin process.

I hit the stop button again, it stopped. I hit back, and found myself brought
back to the same URL again, cpu still pegged. Brought myself back to this page,
and after after a few minutes I've noticed the cpu is back to normal again.

Mozilla on linux built from trunk this morning.
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---

Comment 6

18 years ago
WORKSFORME 
Platform: PC
OS: Linux 2.2.16
Mozilla Build: 2001011608

My guess is this was a red herring.

Comment 7

18 years ago
This site takes an age to load no matter what browser you use. When it 
eventually did though, everything except a few images on the right loaded 
correctly. Even the mouseovers worked in mozilla, which would be odd for a 
dodgy site.
So, I imagine your problems are network related. Mark invalid?
(using build 2001011604, btw)
(Assignee)

Comment 8

18 years ago
unable to reproduce the described problems with 121708 mozilla build on redhat 6.2
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.