show accounts personal vcards in address book

RESOLVED DUPLICATE of bug 34413

Status

Thunderbird
Address Book
--
enhancement
RESOLVED DUPLICATE of bug 34413
7 years ago
7 years ago

People

(Reporter: M Lopez-Ibanez, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2.13) Gecko/20101206 Ubuntu/10.04 (lucid) Firefox/3.6.13
Build Identifier: 

It would be extremely useful if the personal vCards defined for each mail account would show up in the Address Book, perhaps under a new book "Mail Accounts". This will have some particular benefits:

1) Edit the vCard directly from Address Book.

2) Export/Import features will be available for the personal vCards.

3) The account mail address will be available for autocompletion, since it is often the case that one wants to send an email to oneself but in a different account. Currently, autocompletion in the address field of compose mail does not include the mail addresses from the mail accounts configured in thunderbird.



Reproducible: Always
Bug 34413 would achieve all of this.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 34413
You need to log in before you can comment on or make changes to this bug.