Add-ons are not installed properly

RESOLVED DUPLICATE of bug 635546

Status

()

--
major
RESOLVED DUPLICATE of bug 635546
8 years ago
8 years ago

People

(Reporter: mfn, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US) AppleWebKit/534.20 (KHTML, like Gecko) Chrome/11.0.672.2 Safari/534.20
Build Identifier: 4.0b12pre (2011-02-20)

Hi,

I just created a new profile for 4.0b12pre and tried to install e.g. NoScript (it works for no extension I tried).
First thing that wonders me is, that I'm not asked to restart Firefox. Second thing is that the Extension appears in the Extension List but no functionality is added. Even after a restart it isn't loaded.

When I click on Options in the Extenion Manager, Firefox freezes.
Happens with all extensions I've tried.

Reproducible: Always

Steps to Reproduce:
1. Create new profile
2. Try to install an extension
3. See if it works
4. Try to open the Options via the extension manager

Comment 1

8 years ago
Mozilla/5.0 (Windows NT 6.1; rv:2.0b12pre) Gecko/20110220 Firefox/4.0b12pre

Works fine for me
Dupe of 635546 ?
Whiteboard: [DUPEME 635546?]
Version: unspecified → Trunk
(Reporter)

Comment 3

8 years ago
Yes 635546 describes the same, haven't found it before.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 635546
Whiteboard: [DUPEME 635546?]
You need to log in before you can comment on or make changes to this bug.