performance issue while zoomed

RESOLVED INVALID

Status

()

RESOLVED INVALID
8 years ago
8 years ago

People

(Reporter: bugzilla, Unassigned)

Tracking

Trunk
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b12pre) Gecko/20110220 Firefox/4.0b12pre
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b12pre) Gecko/20110220 Firefox/4.0b12pre

This site causes a large performance hit in the browser, sometimes stopping tab changes from showing until the window is minimised/maximised.

Reproducible: Always

Steps to Reproduce:
1.visit site
2.note cpu hit
3.try changing tabs

Actual Results:  
gui is locked up, very slugish

Comment 1

8 years ago
Works fine for me. Please try if you can reproduce it or if it works fine

1.in safe mode. 
https://support.mozilla.com/en-US/kb/Safe+Mode

2.or by creating a new profile
https://support.mozilla.com/en-US/kb/Managing+profiles#Creating_a_profile
(Reporter)

Comment 2

8 years ago
Sorry, it was being caused by nosquint, should have checked first.
(Reporter)

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
(Reporter)

Comment 3

8 years ago
Sorry, again, the problem was in fact FF, not nosquint. It's caused by having a non default zoom-level, 120% say.
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---

Updated

8 years ago
Version: unspecified → Trunk
(Reporter)

Updated

8 years ago
Summary: Site performance issue → performance issue while zoomed

Comment 4

8 years ago
Mozilla/5.0 (Windows NT 6.1; rv:2.0b12) Gecko/20100101 Firefox/4.0b12

I am unable to reproduce issue. Check and see whether other programs are eating your computer's resources. 

Does this happen only when you have a zoomed page or are there any other instances to which it applies.
(Reporter)

Comment 5

8 years ago
Nope, doesn't happen for me any more either. They've changed the site a bit, but I expect it was just an advert or something.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago8 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.