x64 + direct2d.disabled results in chrome mess as of 02/19 nightly

RESOLVED DUPLICATE of bug 635463

Status

()

--
major
RESOLVED DUPLICATE of bug 635463
8 years ago
8 years ago

People

(Reporter: leeoniya, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:2.0b12pre) Gecko/20110220 Firefox/4.0b12pre
Build Identifier: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:2.0b12pre) Gecko/20110220 Firefox/4.0b12pre

see image at URL.
on my system (W7x64 w/aero, cleartype off) seeing this in x64 02/19+ nightlies only

Reproducible: Always

Steps to Reproduce:
1. use x64 nightly build 02/19+
2. set direct2d.disabled = true
3. restart, open some tabs and watch the fireworks
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 635463
You need to log in before you can comment on or make changes to this bug.