Wrong link in Chat error message

RESOLVED FIXED in 2011Q1

Status

support.mozilla.org Graveyard
Chat
RESOLVED FIXED
7 years ago
5 years ago

People

(Reporter: atopal, Assigned: zzxc)

Tracking

unspecified
2011Q1

Details

(Reporter)

Description

7 years ago
I don't know under which conditions exactly it appears, but apparently an error-message in the chat window still links to a –now missing– tiki wiki article:

https://support.mozilla.com/en-US/forums/contributors/705041?last=8556
Matthew, thoughts?
(Assignee)

Comment 2

7 years ago
Fixed this in the Openfire admin panel - it's now linking to https://support.mozilla.com/kb/ask
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
Are there steps to repro this? I'm unfamiliar with when chat would generate an error message
(Assignee)

Comment 4

7 years ago
It's an error message that occurs when a user attempts to join the queue when no one is available.  It can happen during the one minute it takes the chat status page to change status.

To reproduce this, attempt to start a chat right as the chat queue closes.
Cww and I are going to test this out post-release on 3/8
Tested in prod with Cww, and following STR I was sent to the original incorrect page: http://support.mozilla.com/en-US/tiki-index.php?page=Live+Chat+closed
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Target Milestone: 2.6.1 → 2.6.2
Since it isn't a code change, moving out of any particular milestone.
Target Milestone: 2.6.2 → 2011Q1
Assignee: nobody → bugs
(Assignee)

Comment 8

7 years ago
I changed the link on the Openfire error page, but not the location of the "chat closed" page that was apparently the cause here.

This url is now changed, so this bug should (finally) be fixed.
Status: REOPENED → RESOLVED
Last Resolved: 7 years ago7 years ago
Resolution: --- → FIXED
Component: Chat → Chat
Product: support.mozilla.org → support.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.