Switching Windows themes from aero to classic and back to aero determines a black colored panorama background and toolbar (if window is not maximized)

RESOLVED DUPLICATE of bug 621857

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 621857
7 years ago
7 years ago

People

(Reporter: AndreiD[QA], Unassigned)

Tracking

Trunk
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US) AppleWebKit/534.13 (KHTML, like Gecko) Chrome/9.0.597.98 Safari/534.13
Build Identifier: Mozilla/5.0 (Windows NT 6.1; rv:2.0b12pre) Gecko/20110221 Firefox/4.0b12pre

If switching themes in Windows 7 from aero to the classic Windows theme (basic) and back the toolbar and the panorama background are black colored if window is not maximized.

Reproducible: Always

Steps to Reproduce:
1.Having an aero theme on (example: Windows 7 aero theme) open firefox
2.Switch to the Windows classic theme (with no aero), with firefox still running
3.Switch back to the aero theme (example: Windows 7 aero theme), with firefox still running (and window not maximized)
Actual Results:  
3.The menu in Firefox is not transparent nor the panorama background; they are black colored

Expected Results:  
3. The aero theme should be reflected in Firefox (the menu should be transparent, as well as the panorama background)
(Reporter)

Comment 1

7 years ago
Created attachment 514177 [details]
Black Panorama Background when using aero theme

Updated

7 years ago
Version: unspecified → Trunk
(Reporter)

Comment 2

7 years ago
Reproduceable on: 
 Mozilla/5.0 (Windows NT 6.1; rv:2.0b12) Gecko/20100101 Firefox/4.0b12

*Note: the option "Use hardware acceleration when available" must be checked (Tools->Options->Advanced Tab

Updated

7 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 621857
You need to log in before you can comment on or make changes to this bug.