Shadow incorrectly cut off at screen boundaries when rendering for the first time

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
8 years ago
6 years ago

People

(Reporter: Tobbi, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
When rendering the above SVG for the first time, you may notice that the shadow in the background is cut off at the borders of the image.

This issue can be resolved by forcing a repaint of the content area (by switching tabs or using the zoom function).
Testcase has gone.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INCOMPLETE
(Reporter)

Comment 2

6 years ago
(In reply to Robert Longson from comment #1)
> Testcase has gone.

Are you sure the testcase is gone forever? It looks like the site is down temporarily (503 error).
(Reporter)

Comment 3

6 years ago
Okay, image is back up again. However, I cannot reproduce the issue anymore.

Resolving as WFM.
Resolution: INCOMPLETE → WORKSFORME
You need to log in before you can comment on or make changes to this bug.