tab modal prompt has 2 colors

RESOLVED INVALID

Status

()

RESOLVED INVALID
8 years ago
8 years ago

People

(Reporter: Peter6, Unassigned)

Tracking

({polish, regression})

Trunk
x86
Windows XP
polish, regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
Created attachment 514194 [details]
screenshot

Mozilla/5.0 (Windows NT 5.1; rv:2.0b12pre) Gecko/20110222 Firefox/4.0b12pre ID:20110222030357

repro:
go to gmail
delete a message from trash or spam to get the prompt

result:
it has 2 colors

expected 1 color

Graphics
Adapter Description ATI Mobility Radeon X1450
Vendor ID 1002
Device ID 7186
Adapter RAM Unknown
Adapter Drivers ati2dvag
Driver Version 8.283.0.0
Driver Date 8-8-2006 
Direct2D Enabled Blocked on your graphics driver. Try updating your graphics driver to version 10.6 or newer. 
DirectWrite Enabled false (0.0.0.0, font cache n/a)
WebGL Renderer Google Inc. -- ANGLE -- OpenGL ES 2.0 (ANGLE 0.0.0.541)
GPU Accelerated Windows 0/1
(Reporter)

Comment 1

8 years ago
regressionwindow

ok in
Mozilla/5.0 (Windows NT 5.1; rv:2.0b12pre) Gecko/20110211 Firefox/4.0b12pre ID:20110211030400
broken in
Mozilla/5.0 (Windows NT 5.1; rv:2.0b12pre) Gecko/20110212 Firefox/4.0b12pre ID:20110212030346

supected regressor:
Bug 613704
(Reporter)

Updated

8 years ago
Blocks: 613704

Comment 2

8 years ago
How is that a problem?

Comment 3

8 years ago
Isn't it intended change? See the "Screenshot of changes" attachment in bug 613704
(Reporter)

Comment 4

8 years ago
hrm, you're right.
Maybe it's just me that thinks it doesn't feel properly themed.
I don't understand the reason for the bicolor prompt.
Anyway, I'll make this one INVA
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID

Comment 5

8 years ago
(In reply to comment #4)
Windows prompts now seem to be themed with a similar background behind the buttons: http://www.user-interface.org/wp-content/images/UxGuide/uxg5.jpg
You need to log in before you can comment on or make changes to this bug.