In Firefox 4 beta 11 (Hungarian language version), about:crashes is unusable due to undefined XML entity

VERIFIED INVALID

Status

VERIFIED INVALID
8 years ago
8 years ago

People

(Reporter: netrolller.3d, Assigned: timar74)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
In the Hungarian-language Beta 11 release of Firefox 4, the entity &cmd.options.label; of about:crashes is undefined. As a result, it is impossible to view crash reports in this build.
(Reporter)

Comment 1

8 years ago
Specifically, the error message (in Hungarian) is:
"XML feldolgozási hiba: nem definiált entitás
Hely: file:///C:/Users/gabor1991/AppData/Roaming/Mozilla/Firefox/Profiles/xvfend78.wifiapifi/extensions/%7B078fac48-925f-4524-7cfe-85d44b8f4f98%7D/chrome/crashreporthelper/content/crashes.xhtml
316. sor, 65. oszlop:<button chromedir="&locale.dir;" onclick="openOptionsDialog();">&cmd.options.label;</button>
----------------------------------------------------------------^"

In English, this is an "undefined entity" error. "Hely" means "location", "sor"=line, "oszlop"=column.
(Assignee)

Comment 2

8 years ago
I can't reproduce this bug on Hungarian Firefox 4.0b11. Can you please check it with a clean profile?
Status: NEW → UNCONFIRMED
Ever confirmed: false
(Assignee)

Comment 3

8 years ago
Resolving as WORKSFORME, because I cannot reproduce it and the reported did not update the bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 4

8 years ago
Verifying and changing to INVALID - was caused by a malfunctioning extension (Crash Report Helper).
Status: RESOLVED → VERIFIED
Resolution: WORKSFORME → INVALID
You need to log in before you can comment on or make changes to this bug.