total add-ons downloaded count is missing in arabic,hebrew pages

RESOLVED FIXED in 6.3.4

Status

addons.mozilla.org Graveyard
Public Pages
--
major
RESOLVED FIXED
7 years ago
2 years ago

People

(Reporter: Pratibha, Unassigned)

Tracking

unspecified
6.3.4
Bug Flags:
in-testsuite ?

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 514431 [details]
screenshot showing ar,he pages missing downloads count

Total add-ons downloaded count is missing in arabic,hebrew pages:
https://addons.allizom.org/ar/firefox
https://addons.allizom.org/he/firefox

this issue is present in production server homepage too.
Flags: in-testsuite?
Severity: normal → major
Hardware: x86 → All

Comment 1

7 years ago
I can confirm that the download counter is invisible on RTL layouts, also on the production site. 

Using Firebug, I've found that removing the following rule make the counter to appear, but this would require some tweaks in order to place it in the correct position. 

.html-rtl .stats {
    float: right;
Fixed by design changes (i.e., impalacization and faux-impalacization of the header).
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
Target Milestone: --- → 6.3.4
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.