Right Click Menu Missing "Properties" Option

RESOLVED DUPLICATE of bug 515368

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 515368
8 years ago
8 years ago

People

(Reporter: sunveer, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:2.0b11) Gecko/20100101 Firefox/4.0b11
Build Identifier: Mozilla/5.0 (Windows NT 5.1; rv:2.0b11) Gecko/20100101 Firefox/4.0b11

When I right click on any link, the context menu doesn't display the Properties option which earlier 3 versions used to show.  Its very helpful for web developers to check the details of the link.
Its my advice to include this option in the menu to enhance the productivity.

Reproducible: Always

Comment 1

8 years ago
Properties was removed in #513147, that landed in Firefox 3.6.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 307329

Comment 2

8 years ago
sorry was removed in bug 513147
A Firefox bug can't be a duplicate of a Camino bug.
Duplicate of bug: 515368
You need to log in before you can comment on or make changes to this bug.