Twitter(app tab) highlighted everytime Firefox's started.

RESOLVED DUPLICATE of bug 605111

Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 605111
7 years ago
7 years ago

People

(Reporter: theguntis, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:2.0b11) Gecko/20100101 Firefox/4.0b11
Build Identifier: Mozilla/5.0 (Windows NT 6.1; rv:2.0b11) Gecko/20100101 Firefox/4.0b11

If I pin www.twitter.com as a App tab, then everytime I start Firefox, exit from Private browsing, App tab background is highlighted, as if new tweet there would be appeared but there isn't changed anything.

Reproducible: Always

Steps to Reproduce:
1.Switch to Twitter's app tab.
2.Switch back to your current tab.
Actual Results:  
Twitter tab isn't highlighted anymore.
Could you see if the issue occurs...
- With a new, empty profile:
http://support.mozilla.com/en-US/kb/Basic%20Troubleshooting#w_make-a-new-profile
- Using the latest nightly:
http://nightly.mozilla.org/

(I'd try to reproduce, but I don't have a Twitter account out of principal!)
Version: unspecified → Trunk
(Reporter)

Comment 2

7 years ago
I renamed firefox.exe, used latest Minefield, but problem still occurs.
And the new profile?
(Reporter)

Comment 4

7 years ago
Apparently new profile fixes it.
It's possible it was an addon causing the problem.

Could you try disabling addons one by one and seeing which caused it?
(Reporter)

Comment 6

7 years ago
Disabled all addons, problem still here.
I'm not able to reproduce the problem when toggling private browsing mode. I did see the problem when restarting the browser. No new tweets were in the list, but the app tab was highlighted. I'm don't know if that's a problem, though.
(Reporter)

Comment 8

7 years ago
(In reply to comment #7)
> I'm not able to reproduce the problem when toggling private browsing mode. I
> did see the problem when restarting the browser. No new tweets were in the
> list, but the app tab was highlighted. I'm don't know if that's a problem,
> though.

Highlighted background is a problem, because it shows that you have a new event, when you don't.

Updated

7 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
(In reply to comment #6)
> Disabled all addons, problem still here.

I would propose you backup your profile and delete the prefs.js and start Firefox. I assume that a user pref is responsible for that behavior.
(Reporter)

Comment 10

7 years ago
Nope, still starts with highlighted twitter tab.
Hm, could be that a specific value has been stored in the sessionstore.js. Please remove that file while Firefox is closed, then recreate the twitter app tab, and repeat the test.
(Reporter)

Comment 12

7 years ago
Does't help either.
Then please start to delete files from the profile while Firefox is closed. One of the files in the profile is the cause and we have to find it. Another suspicion would be localstore.rdf.
Also can you please add a screenshot? Thanks.
(Reporter)

Comment 15

7 years ago
Created attachment 514744 [details]
Highlighted tab.

Shows the highlight, which appears when starting, toggling private mode. It indicates new events. Facebook has this feature too, but Facebook works good, it doesn't highlight on toggle, start of browser, but Twitter does.
Ok, I can reproduce it even with a fresh profile for leaving PB mode and the application restart. Checking existing bugs I have found bug 605111 which already covers the same issue.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
OS: Windows 7 → All
Hardware: x86 → All
Resolution: --- → DUPLICATE
Duplicate of bug: 605111
You need to log in before you can comment on or make changes to this bug.