menu on www.image.dk does not work.

VERIFIED DUPLICATE of bug 6158

Status

Core Graveyard
Tracking
P3
normal
VERIFIED DUPLICATE of bug 6158
19 years ago
2 years ago

People

(Reporter: Henrik Lynggaard Hansen, Assigned: don)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

19 years ago
the menu on the left frame of www.image.dk does not work. That is the main frame
does not change and the picture does not chancge either. The mouse cursor
doesn't even change to the hand icon. The rest of the site works okay, including
the logo at the bottom of the left frame



problem exists in both M5 and nightly build 08/05-1999

sourcecode of the links that doesn't work
<body background="graphics/backgrounds/bluewhitebottom.gif" bgcolor="#ffffff"
leftmargin="1" topmargin="0" onLoad="nutty(1)">
<a href="/body.phtml"                        onClick="display(1)"
target="body"><img src="/graphics/navbuttons/forsiden.up.gif" width="140"
height="25" hspace="0" vspace="0" border="0" align="left" alt="Forsiden"></a><br
clear="all">
<a href="/Club/"                             onClick="display(2)"
target="body"><img src="/graphics/navbuttons/1049club.up.gif" width="140"
height="25" hspace="0" vspace="0" border="0" align="left" alt="1049
Club"></a><br clear="all">
<a href="/Produkter/"                        onClick="display(3)"
target="body"><img src="/graphics/navbuttons/produkter.up.gif" width="140"
height="25" hspace="0" vspace="0" border="0" align="left"
alt="Produkter"></a><br clear="all">
<a href="/Produkter/domains/"                onClick="display(4)"
target="body"><img src="/graphics/navbuttons/domain.up.gif" width="140"
height="25" hspace="0" vspace="0" border="0" align="left" alt="Domæne"></a><br
clear="all">
<a href="/Support/"                          onClick="display(5)"
target="body"><img src="/graphics/navbuttons/support.up.gif" width="140"
height="25" hspace="0" vspace="0" border="0" align="left" alt="Support"></a><br
clear="all">
<a href="/Service/"                          onClick="display(6)"
target="body"><img src="/graphics/navbuttons/service.up.gif" width="140"
height="25" hspace="0" vspace="0" border="0" align="left" alt="Service"></a><br
clear="all">
<a href="/Drift/"                            onClick="display(7)"
target="body"><img src="/graphics/navbuttons/drift.up.gif" width="140"
height="25" hspace="0" vspace="0" border="0" align="left" alt="Drift"></a><br
clear="all">
<a href="/1049/"                             onClick="display(8)"
target="body"><img src="/graphics/navbuttons/1049.up.gif" width="140"
height="25" hspace="0" vspace="0" border="0" align="left" alt="1049"></a><br
clear="all">
<a href="/ImageScandinavia/"                 onClick="display(9)"
target="body"><img src="/graphics/navbuttons/image.up.gif" width="140"
height="30" hspace="0" vspace="0" border="0" align="left" alt="Image
Scandinavia"></a><br clear="all">
<a href="http://www.intervisen.dk/"          onClick="display(10)"
target="_top"><img src="/graphics/navbuttons/intervis.up.gif" width="140"
height="25" hspace="0" vspace="0" border="0" align="left"
alt="Intervisen"></a><br clear="all">
<a href="http://www.gameland.dk/"            onClick="display(11)"
target="_top"><img src="/graphics/navbuttons/gameland.up.gif" width="140"
height="25" hspace="0" vspace="0" border="0" align="left" alt="Gameland"></a><br
clear="all">
<a href="http://chat.image.dk/"               onClick="display(12)"
target="_top"><img src="/graphics/navbuttons/chat.up.gif" width="140"
height="25" hspace="0" vspace="0" border="0" align="left" alt="Chat"></a><br
clear="all">
<br>
(Reporter)

Comment 1

19 years ago
Created attachment 172 [details]
HTML source of the menu frame

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 2

19 years ago
The links are not working because of a bug regarding <img align="left"> as filed
in bug #6158.
I'm marking this as a duplicate.


*** This bug has been marked as a duplicate of 6158 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 3

19 years ago
Moving all Apprunner bugs past and present to Other component temporarily whilst
don and I set correct component.  Apprunner component will be deleted/retired
shortly.
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.